Results 1 to 3 of 3

Thread: Hello From Auckland New Zealand

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Location
    Auckland, New Zealan
    Posts
    5

    Hello From Auckland New Zealand

    after wanting one for years, i purchased my first ever SR late last year, it's a 2003 Jap import SR400. It is fun around town and on some twisty roads in the hills to the west, but i was disappointed in that i couldn't get it to run over 105 km/Hr. I had a custom 50T rear sprocket made and so now now top speed is 110 km/Hr, which is barely enough for the motorway. So i've been studying your blogs to see what i can do to make it run better. Photo of my bike attached.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20171219_082959.jpg 
Views:	15 
Size:	97.6 KB 
ID:	4610  

  2. #2
    Member
    Join Date
    Feb 2017
    Location
    Masterton, New Zealand
    Posts
    61
    Welcome aboard Old Kiwi. Good move! Hopefully you can squeeze a few more k's out of your SR. Enjoy!

  3. #3
    Senior Member MadMax's Avatar
    Join Date
    Dec 2015
    Location
    Whitehaven Cumberland
    Posts
    633
    Welcome, going by your carb identification post, I'd be looking at the condition of the carb slide diaphragm, if the rubber has perished with age the carb slide won't lift as far as it should, in effect it is strangling the motor.

    You might want to continue this bit of discussion in the appropriate carb section of the forum.

    Cheers

    Max

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •